Bug 1020829 - Microsoft core fonts in openshift installation
Microsoft core fonts in openshift installation
Status: CLOSED DUPLICATE of bug 1020824
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Linux
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 06:59 EDT by suressh.cg
Modified: 2013-10-21 00:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 00:39:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description suressh.cg 2013-10-18 06:59:20 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Sugarcrm SugarCE-Full-6.5.9 Qwickstart 

How reproducible:
Login to the app

Steps to Reproduce:
1.login to sugarcrm-astpl.rhcloud.com  U - admin P admin
2.select all Module zucker reports
3.select on-demand reporting launch any report from report combo

Actual results:
Java Error thrown Details attached relates to arial font

Expected results:


Additional info:
Comment 1 Jason McDonald 2013-10-21 00:39:22 EDT

*** This bug has been marked as a duplicate of bug 1020824 ***

Note You need to log in before you can comment on or make changes to this bug.