Bug 1020849 - Fedora20:Alpha: Unknown error occured while adding mount point during installation
Fedora20:Alpha: Unknown error occured while adding mount point during install...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
ppc64 All
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 07:31 EDT by IBM Bug Proxy
Modified: 2014-10-03 10:00 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-03 10:00:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Inst1.png (142.48 KB, image/png)
2013-10-18 07:32 EDT, IBM Bug Proxy
no flags Details
inst2.png (157.63 KB, image/png)
2013-10-18 07:32 EDT, IBM Bug Proxy
no flags Details
inst3.png (198.80 KB, image/png)
2013-10-18 07:32 EDT, IBM Bug Proxy
no flags Details
inst4.png (202.71 KB, image/png)
2013-10-18 07:32 EDT, IBM Bug Proxy
no flags Details
inst5.png (146.18 KB, image/png)
2013-10-18 07:32 EDT, IBM Bug Proxy
no flags Details
inst6.png (180.25 KB, image/png)
2013-10-18 07:33 EDT, IBM Bug Proxy
no flags Details
inst7.png (149.58 KB, image/png)
2013-10-18 07:33 EDT, IBM Bug Proxy
no flags Details
inst8.png (143.93 KB, image/png)
2013-10-18 07:33 EDT, IBM Bug Proxy
no flags Details
inst9.png (142.34 KB, image/png)
2013-10-18 07:33 EDT, IBM Bug Proxy
no flags Details
inst10.png (207.60 KB, image/png)
2013-10-18 07:34 EDT, IBM Bug Proxy
no flags Details
inst11.png (145.81 KB, image/png)
2013-10-18 07:34 EDT, IBM Bug Proxy
no flags Details
inst12.png (174.29 KB, image/png)
2013-10-18 07:34 EDT, IBM Bug Proxy
no flags Details
anaconda.log (12.86 KB, application/octet-stream)
2013-10-18 07:34 EDT, IBM Bug Proxy
no flags Details
anaconda-tb-AX4IH0 (562.61 KB, application/octet-stream)
2013-10-18 07:35 EDT, IBM Bug Proxy
no flags Details
program.log (18.31 KB, application/octet-stream)
2013-10-18 07:35 EDT, IBM Bug Proxy
no flags Details
storage.log (103.93 KB, application/octet-stream)
2013-10-18 07:35 EDT, IBM Bug Proxy
no flags Details
syslog (41.30 KB, application/octet-stream)
2013-10-18 07:35 EDT, IBM Bug Proxy
no flags Details
Tried to reproduce (57.95 KB, image/png)
2013-10-22 16:33 EDT, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 98803 None None None Never

  None (edit)
Description IBM Bug Proxy 2013-10-18 07:31:46 EDT
--------------Problem Description----------------------------------------------------------
While installing through virtual DVD of  fedora20 on P7 JUNOIOC+ 2 machine. On creating a prepboot partition of 8MB it is giving an Unknown error has occured.  
 
Contact Information = iranna.ankad@in.ibm.com,naveedaus@in.ibm.com,pavsubra@in.ibm.com,anmogarg@in.ibm.com,khusriva@in.ibm.com,rragipal@in.ibm.com,shubgoya@in.ibm.com,skannery@in.ibm.com,kamaleshb@in.ibm.com 
 
---uname output---
 P7 JUNOIOC+ 2
 
Machine Type = junoiocplus2-lp3 
 
---Debugger---
A debugger is not configured
 
---Steps to Reproduce---
 1) Boot F20 Alpha ppc64 from Virtual DVD to install an lpar.
2) Select the disk.
3) Select the partition scheme as "Standarad Partition"
4) Reclaim all the space
5) Again Select installation Destination
6) went to custom partitioning (select "I want to review/modify my disks partitions before continuing")
7) Now add a new mount point
8) On adding the mount pint we can see the "Unknown error occured " bug.

 
Install method: Virtual DVD installation
 
Install disk info: -na-
 
Install ISO Information: Fedora20
 
Screen shots and anaconda logs have been attached.
Comment 1 IBM Bug Proxy 2013-10-18 07:32:00 EDT
Created attachment 813735 [details]
Inst1.png
Comment 2 IBM Bug Proxy 2013-10-18 07:32:14 EDT
Created attachment 813736 [details]
inst2.png
Comment 3 IBM Bug Proxy 2013-10-18 07:32:27 EDT
Created attachment 813738 [details]
inst3.png
Comment 4 IBM Bug Proxy 2013-10-18 07:32:40 EDT
Created attachment 813739 [details]
inst4.png
Comment 5 IBM Bug Proxy 2013-10-18 07:32:54 EDT
Created attachment 813740 [details]
inst5.png
Comment 6 IBM Bug Proxy 2013-10-18 07:33:08 EDT
Created attachment 813741 [details]
inst6.png
Comment 7 IBM Bug Proxy 2013-10-18 07:33:23 EDT
Created attachment 813742 [details]
inst7.png
Comment 8 IBM Bug Proxy 2013-10-18 07:33:39 EDT
Created attachment 813743 [details]
inst8.png
Comment 9 IBM Bug Proxy 2013-10-18 07:33:52 EDT
Created attachment 813744 [details]
inst9.png
Comment 10 IBM Bug Proxy 2013-10-18 07:34:08 EDT
Created attachment 813746 [details]
inst10.png
Comment 11 IBM Bug Proxy 2013-10-18 07:34:24 EDT
Created attachment 813747 [details]
inst11.png
Comment 12 IBM Bug Proxy 2013-10-18 07:34:36 EDT
Created attachment 813748 [details]
inst12.png
Comment 13 IBM Bug Proxy 2013-10-18 07:34:50 EDT
Created attachment 813749 [details]
anaconda.log
Comment 14 IBM Bug Proxy 2013-10-18 07:35:03 EDT
Created attachment 813750 [details]
anaconda-tb-AX4IH0
Comment 15 IBM Bug Proxy 2013-10-18 07:35:17 EDT
Created attachment 813751 [details]
program.log
Comment 16 IBM Bug Proxy 2013-10-18 07:35:34 EDT
Created attachment 813752 [details]
storage.log
Comment 17 IBM Bug Proxy 2013-10-18 07:35:49 EDT
Created attachment 813753 [details]
syslog
Comment 18 IBM Bug Proxy 2013-10-22 16:04:46 EDT
------- Comment From gusld@br.ibm.com 2013-10-22 19:55 EDT-------
This is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=961313

*** This bug has been marked as a duplicate of bug 93154 ***
Comment 19 IBM Bug Proxy 2013-10-22 16:33:23 EDT
------- Comment From gusld@br.ibm.com 2013-10-22 20:26 EDT-------
I've been pointed that RH bug #961313 has 2 different issues in it. The issue identified during F19 cycle is a different issue from the one encountered on F20 Alpha. So lets work the F20 issue here. Reopening.

------- Comment From hamzy@us.ibm.com 2013-10-22 20:28 EDT-------
I could not recreate this on http://ppc.koji.fedoraproject.org/stage/f20-20131021-Beta-TC5.1/Fedora/ppc64/iso/Fedora-20-ppc64-DVD.iso
Can you please try the latest iso?
Comment 20 IBM Bug Proxy 2013-10-22 16:33:41 EDT
Created attachment 815180 [details]
Tried to reproduce


------- Comment (attachment only) From hamzy@us.ibm.com 2013-10-22 20:29 EDT-------
Comment 21 IBM Bug Proxy 2013-10-23 05:12:25 EDT
------- Comment From khusriva@in.ibm.com 2013-10-23 09:01 EDT-------
(In reply to comment #24)
> Created attachment 82979 [details]
> Tried to reproduce

Hi Mark,

I tested this bug on f20-20131007-RC4.4
http://ppc.koji.fedoraproject.org/stage/f20-20131007-RC4.4/Fedora/ppc64/iso/Fedora-20-Alpha-ppc64-DVD.iso

This is the latest Alpha release we have got
Do you want me to try this bug on f20-20131021-Beta-TC5.1

http://ppc.koji.fedoraproject.org/stage/f20-20131021-Beta-TC5.1/Fedora/ppc64/iso/Fedora-20-ppc64-DVD.iso

or should we wait for the official fedora20-Beta release.
Comment 22 IBM Bug Proxy 2013-10-23 11:33:32 EDT
------- Comment From hamzy@us.ibm.com 2013-10-23 15:22 EDT-------
That decision is up to you.  It is pretty easy for me to download and test new isos.

------- Comment From hamzy@us.ibm.com 2013-10-23 15:24 EDT-------
Whatever is easier for your process. As long as we are both on the same level of code and it is the latest version.
Comment 23 IBM Bug Proxy 2013-10-29 03:22:15 EDT
------- Comment From khusriva@in.ibm.com 2013-10-29 07:12 EDT-------
The mount option is working fine on the latest fedora iso

http://ppc.koji.fedoraproject.org/stage/f20-20131021-Beta-TC5.1/Fedora/ppc64/iso/Fedora-20-ppc64-DVD.iso

Thanks
Comment 24 Samantha N. Bueno 2014-10-03 10:00:06 EDT
Closing based on comment 23.

Note You need to log in before you can comment on or make changes to this bug.