Bug 1020879 - horizon: cannot access the instances from horizon when launching instance with new volume
horizon: cannot access the instances from horizon when launching instance wit...
Status: CLOSED DUPLICATE of bug 1020360
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: RHOS Maint
Ami Jeain
Depends On:
  Show dependency treegraph
Reported: 2013-10-18 08:29 EDT by Dafna Ron
Modified: 2013-10-18 08:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2013-10-18 08:36:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
logs (13.04 MB, application/x-gzip)
2013-10-18 08:29 EDT, Dafna Ron
no flags Details

External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1241548 None None None Never

  None (edit)
Description Dafna Ron 2013-10-18 08:29:35 EDT
Created attachment 813764 [details]

Description of problem:

I launched an instance with create new volume option and horizon crashes. 
for as long as the instance is up we cannot access the instances from horizon

Version-Release number of selected component (if applicable):

[root@cougar06 ~(keystone_admin)]# rpm -qa |grep horizon
[root@cougar06 ~(keystone_admin)]# rpm -qa |grep http

How reproducible:


Steps to Reproduce:
1. configure gluster as cinder + glance backend 
2. try to launch an instance with create volume option

Actual results:

horizon crashes 
for as long as the instance is running, horizon will crash when we press the instances link in horizon. 

Expected results:

horizon should not crash even if there is a problem with an instance 

Additional info:
Comment 1 Julie Pichon 2013-10-18 08:36:38 EDT
This looks like a duplicate of bug 1020360, a fix is on its way to our packages.

By the way, I encourage you to apply this workaround in your local environment (while we wait for packstack to be updated) in order to have useful logs for Horizon: openstack.redhat.com/Workarounds#horizon:_logs_are_empty_even_in_case_of_internal_server_error . Thanks!

*** This bug has been marked as a duplicate of bug 1020360 ***

Note You need to log in before you can comment on or make changes to this bug.