Bug 1021043 - wrong WAR file name with ER4
wrong WAR file name with ER4
Status: CLOSED NOTABUG
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vikram Goyal
Marek Baluch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 16:48 EDT by Richard Naszcyniec
Modified: 2013-10-24 00:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.12 Build Name: 14147, Installation Guide-6-1 Build Date: 26-08-2013 12:43:51 Topic ID: 13684-435423 [Latest]
Last Closed: 2013-10-24 00:14:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Naszcyniec 2013-10-18 16:48:14 EDT
Title: Managing users

Describe the issue:
documentation says to use jboss-eap-6.1/standalone/deployments/jboss-brms.war/WEB-INF/classes path. jboss-brms.war is not the name of a deployment

jboss-brms.war and jboss-brms.war are now the only deployments. Neither of those deployments has a users.properties file in the WEB-INF/classes relative path of the deployed WAR.

Suggestions for improvement:
Documentation needs to be updated for current packaging. Without clear docs in how to add users there is no way to log into the system after an install.

Additional information:
Comment 2 Vikram Goyal 2013-10-22 22:06:44 EDT
Hi Richard,

I am unable to see what guide this error is in. Could I request that you link to the guide in which you found this? Further, it would also help if you could point the section and clarify this statement:

"jboss-brms.war and jboss-brms.war are now the only deployments."

Our guides for BRMS Beta Docs are staged here [1]. In case this was a BPM Suite guide, these are located here [2].

[1] http://documentation-devel.engineering.redhat.com/docs/en-US/index.html#Red_Hat_JBoss_BRMS-6-Beta

[2] http://documentation-devel.engineering.redhat.com/docs/en-US/index.html#Red_Hat_JBoss_BPM_Suite-6-Beta
Comment 3 Richard Naszcyniec 2013-10-23 10:25:50 EDT
I just learned that I should be looking at the FSW 6-beta docs instead of the version 6 docs and submiting suggestions on those. If that is true then we can drop and close this issue.
Comment 4 Vikram Goyal 2013-10-24 00:14:59 EDT
Thanks Richard. I am marking this bug as closed - Not a bug.

Note You need to log in before you can comment on or make changes to this bug.