This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1021071 - depmod: WARNING: /lib/modules/3.11.5-100.fc18.x86_64/kernel/drivers/char/crash.ko needs unknown symbol page_is_ram
depmod: WARNING: /lib/modules/3.11.5-100.fc18.x86_64/kernel/drivers/char/cras...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-18 23:00 EDT by T.C. Hollingsworth
Modified: 2013-11-12 21:15 EST (History)
8 users (show)

See Also:
Fixed In Version: kernel-3.11.7-100.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 21:15:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description T.C. Hollingsworth 2013-10-18 23:00:29 EDT
From the %posttrans stage of my last yum update:
depmod: WARNING: /lib/modules/3.11.5-100.fc18.x86_64/kernel/drivers/char/crash.ko needs unknown symbol page_is_ram

There are dozens of fixed bugs regarding this, but it looks like it snuck into F18 too.
Comment 1 Sergei LITVINENKO 2013-10-19 04:35:29 EDT
Fedora 18, after kernel update:

depmod: WARNING: /lib/modules/3.11.4-101.fc18.i686.PAE/kernel/drivers/char/crash.ko needs unknown symbol page_is_ram

version: kernel-PAE.i686 0:3.11.4-101.fc18
Comment 2 Allen Hewes 2013-10-20 22:04:17 EDT
Same here on Fedora 18 x86_64:

depmod: WARNING: /lib/modules/3.11.4-101.fc18.x86_64/kernel/drivers/char/crash.ko needs unknown symbol page_is_ram

$ uname -a
Linux StudioXPS8100.localdomain 3.11.4-101.fc18.x86_64 #1 SMP Thu Oct 10 14:05:32 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

Other BZs that I found:
https://bugzilla.redhat.com/show_bug.cgi?id=983763
https://bugzilla.redhat.com/show_bug.cgi?id=1007990
Comment 3 Josh Boyer 2013-10-21 09:50:41 EDT
This is already fixed in the 3.11.6 kernel.
Comment 4 Fedora Update System 2013-10-21 09:51:21 EDT
kernel-3.11.6-100.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/kernel-3.11.6-100.fc18
Comment 5 Fedora Update System 2013-10-22 01:06:49 EDT
Package kernel-3.11.6-100.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kernel-3.11.6-100.fc18'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-19677/kernel-3.11.6-100.fc18
then log in and leave karma (feedback).
Comment 6 Allen Hewes 2013-10-22 01:41:13 EDT
Josh,

Thanks. Confirmed with 3.11.6:

$ uname -a
Linux StudioXPS8100.localdomain 3.11.6-100.fc18.x86_64 #1 SMP Fri Oct 18 23:29:34 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux
Comment 7 Sergei LITVINENKO 2013-10-25 14:38:31 EDT
Thanks
3.11.6 is OK

[sergeil@ua-dudn00000 ~]$ uname -r
3.11.6-100.fc18.i686.PAE
Comment 8 Fedora Update System 2013-11-02 15:24:42 EDT
kernel-3.11.6-101.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/kernel-3.11.6-101.fc18
Comment 9 Fedora Update System 2013-11-04 15:20:37 EST
kernel-3.11.7-100.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/kernel-3.11.7-100.fc18
Comment 10 Fedora Update System 2013-11-12 21:15:25 EST
kernel-3.11.7-100.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.