Bug 1021201 - mkvtoolnix-6.5.0 is available
mkvtoolnix-6.5.0 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mkvtoolnix (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dominik 'Rathann' Mierzejewski
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-20 06:25 EDT by Upstream Release Monitoring
Modified: 2014-03-30 11:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 04:11:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-10-20 06:25:29 EDT
Latest upstream release: 6.5.0
Current version/release in Fedora Rawhide: 6.4.1-1.fc21
URL: http://www.bunkus.org/videotools/mkvtoolnix/sources/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 "FeRD" (Frank Dana) 2013-11-25 00:06:15 EST
This ticket was closed with resolution RAWHIDE, and I see where the new version of mkvtoolnix was built in koji ( http://koji.fedoraproject.org/koji/buildinfo?buildID=472615 ), but it doesn't seem as if the build was ever pushed to rawhide.

In fact, AFAICT the latest version in rawhide is actually 6.3.0-3.fc20, which is less recent than the current Fedora 19 updates version 6.4.1-1.fc19?

% sudo yum --enablerepo=\*rawhide --showduplicates list mkvtoolnix\*
Loaded plugins: changelog, etckeeper, langpacks, merge-conf, ps, refresh-
              : packagekit, remove-with-leaves, show-leaves, upgrade-helper,
              : verify
Installed Packages
mkvtoolnix.x86_64                      6.5.0-1                       @bunkus-org
Available Packages
mkvtoolnix.x86_64                      6.1.0-1.fc19                  fedora     
mkvtoolnix.x86_64                      6.3.0-3.fc20                  rawhide    
mkvtoolnix.x86_64                      6.4.1-1.fc19                  updates    
mkvtoolnix-gui.x86_64                  6.1.0-1.fc19                  fedora     
mkvtoolnix-gui.x86_64                  6.3.0-3.fc20                  rawhide    
mkvtoolnix-gui.x86_64                  6.4.1-1.fc19                  updates
Comment 2 "FeRD" (Frank Dana) 2014-03-30 11:31:12 EDT
Outdated, mkvtoolnix is now at version 6.8.0 in F20 / rawhide. Removing needinfo flag.

Note You need to log in before you can comment on or make changes to this bug.