Bug 1021293 - 'Read the Origin Docs' links fails at select 'Read the Origin Docs' link
'Read the Origin Docs' links fails at select 'Read the Origin Docs' link
Status: CLOSED DUPLICATE of bug 987919
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-20 21:57 EDT by Doug Toppin
Modified: 2015-05-14 21:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 02:50:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Toppin 2013-10-20 21:57:45 EDT
Description of problem:  The 'Read the Origin Docs' documentation link from the http://openshift.github.io/ site to http://openshift.github.io/documentation/ is incorrect and results in a 404 page not found error.


Version-Release number of selected component (if applicable):


How reproducible:
Browser access to site

Steps to Reproduce:
1. access http://openshift.github.io/
2. select 'Read the Origin Docs' link
3.

Actual results:
404 page not found

Expected results:
OpenShift Origin documentation appears

Additional info:
Comment 1 Yujie Zhang 2013-10-21 02:50:01 EDT
The http://openshift.github.io/documentation/ page is avalable now, you can try again.

*** This bug has been marked as a duplicate of bug 987919 ***

Note You need to log in before you can comment on or make changes to this bug.