Bug 1021295 - Documentation bug: wrong description about validate-on-match
Documentation bug: wrong description about validate-on-match
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.1
Unspecified Unspecified
unspecified Severity medium
: GA
: EAP 6.3.0
Assigned To: Lucas Costi
Russell Dickenson
:
: 1059718 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-20 22:37 EDT by Kenjiro Nakayama
Modified: 2014-08-14 11:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build: CSProcessor Builder Version 1.12 Build Name: 19233, Administration and Configuration Guide-6.1-1 Build Date: 05-09-2013 10:36:48 Topic ID: 2772-455537 [Specified]
Last Closed: 2014-03-31 08:18:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenjiro Nakayama 2013-10-20 22:37:56 EDT
Title: Datasource Parameters

Describe the issue:

In Table 6.9. Validation parameters, Description of validate-on-match says "This parameter is true by default", but its default is "false".

Suggestions for improvement:

Current:
This parameter is true by default

TOBE:
This parameter is false by deafult

Additional information:

The documentation of EAP 6.2 has same description, but I guess it is wrong.
https://access.redhat.com/site/documentation/en-US/JBoss_Enterprise_Application_Platform/6-Beta/html-single/Administration_and_Configuration_Guide/index.html
Comment 4 Scott Mumford 2014-02-04 21:24:19 EST
*** Bug 1059718 has been marked as a duplicate of this bug. ***
Comment 7 Martin Simka 2014-02-18 09:04:57 EST
verified
Comment 8 Kenjiro Nakayama 2014-03-31 08:18:52 EDT
Thanks! Closed.

Note You need to log in before you can comment on or make changes to this bug.