Bug 1021349 - Error version in /etc/system-release-cpe
Error version in /etc/system-release-cpe
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.5
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 02:59 EDT by haiyang,dong
Modified: 2014-01-21 14:55 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
--no tech note required
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:55:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description haiyang,dong 2013-10-21 02:59:47 EDT
Description of problem:
It should be update5 not update4 in /etc/system-release-cpe.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.5-20131018.1.3.2.el6(RHEV-H 6.5 for RHEV 3.2)
ovirt-node-2.5.0-17.el6_4.9

How reproducible:
100%

Steps to Reproduce:
1. Clean install rhev-hypervisor6-6.5-20131018.1.3.2.el6
2. Drop to shell and check the version info in /etc/system-release-cpe

Actual results:
1. It shows update4 as the following.
   # cat /etc/system-release-cpe 
   cpe:/o:redhat:enterprise_linux:6:update4:hypervisor

Expected results:
1. It should be update5 in /etc/system-release-cpe.

Additional info:
Comment 6 haiyang,dong 2013-12-10 02:41:46 EST
Test version:
rhev-hypervisor6-6.5-20131204.0.3.2.iso(RHEV-H 6.5 for RHEV 3.2)
ovirt-node-2.5.0-17.el6_4.14.noarch

Test steps:
1. Clean install rhev-hypervisor6-6.5-20131204.0.3.2.iso
2. Drop to shell and check the version info in /etc/system-release-cpe

Test result:
[root@dhcp-10-153 admin]# cat /etc/system-release-cpe 
cpe:/o:redhat:enterprise_linux:6:update5:hypervisor

so this bug has been fixed, change it from "ON_QA" to "VERIFIED".
Comment 8 errata-xmlrpc 2014-01-21 14:55:21 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.