Bug 1021395 - French translations too long to fit in UI
French translations too long to fit in UI
Status: CLOSED DUPLICATE of bug 855566
Product: Fedora
Classification: Fedora
Component: gnome-tweak-tool (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Mohamed El Morabity
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 04:49 EDT by Gwendal
Modified: 2013-10-21 04:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 04:53:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Shows the problem for the "windows" section (126.12 KB, image/png)
2013-10-21 04:49 EDT, Gwendal
no flags Details

  None (edit)
Description Gwendal 2013-10-21 04:49:27 EDT
Created attachment 814463 [details]
Shows the problem for the "windows" section

Description of problem:

In the french version of gnome-tweak-tool, some labels are too long, and since the window cannot be resized, there is no way to read the text. Here is a list of the unreadable labels:
- 3rd section, options 2 and 7 (see attached screenchot)
- 4th section, option 1
- 5th section, option 1
- 7th section, option 7
- 9th section, options 4 6 8 9 10 12 13 15 16


Version-Release number of selected component (if applicable):
Nom                 : gnome-tweak-tool
Architecture        : noarch
Version             : 3.8.1
Révision            : 2.fc19


How reproducible: Always

Steps to Reproduce:
1. Start gnome-tweak-tool in French
2. Go to the sections listed in the description

Actual results: unreadable labels

Expected results: the UI should be large enough for all the labels, or should be resizable, or at least tooltips with the complete text should appear when the cursor is over the labels
Comment 1 Mohamed El Morabity 2013-10-21 04:53:03 EDT

*** This bug has been marked as a duplicate of bug 855566 ***

Note You need to log in before you can comment on or make changes to this bug.