Bug 1021397 - [RHSC] 'CPU Name' field for a host is empty and 'CPU Type' is scrollable
[RHSC] 'CPU Name' field for a host is empty and 'CPU Type' is scrollable
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
low Severity medium
: ---
: RHGS 2.1.2
Assigned To: Ramesh N
Shruti Sampat
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 04:53 EDT by Shruti Sampat
Modified: 2015-05-13 12:33 EDT (History)
8 users (show)

See Also:
Fixed In Version: cb10
Doc Type: Bug Fix
Doc Text:
Previously, 'CPU Name' field, which is not relevant to Red Hat Storage Console was displayed in the General sub tab of Hosts tab. Now, with this update, the CPU Name field is removed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-25 02:41:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 21354 None None None Never

  None (edit)
Description Shruti Sampat 2013-10-21 04:53:49 EDT
Description of problem:
------------------------
For a host, the 'CPU name' field in the General tab is empty. If it is not relevant in a gluster environment, it should be removed from the UI.

The 'CPU Type' field has a value which does not fit in one line and hence is scrollable. It would be better if it was displayed in multiple lines.

Version-Release number of selected component (if applicable):
Red Hat Storage Console Version: 2.1.2-0.0.scratch.beta1.el6_4 

How reproducible:
Always

Steps to Reproduce:
1. Create a cluster and add a host to it.
2. Select the host and look at the General tab for the host.

Actual results:
CPU name is empty and CPU type is scrollable.

Expected results:
Remove CPU name if not required and display CPU Type over multiple lines instead of making it a scrollable value.

Additional info:
Comment 2 Ramesh N 2013-11-22 03:38:07 EST
CPU Name field is not relevant for Gluster Only mode and it will be hidden in Gluster only mode. Can't change CPU Type as multiple because it collapse the alignment and there are many fields with longer values.
Comment 3 Matt Mahoney 2013-12-02 14:31:43 EST
Verified cb10.
Comment 4 Shalaka 2014-01-07 03:31:55 EST
Please review the edited DocText and signoff.
Comment 5 Ramesh N 2014-01-07 04:21:02 EST
oc text looks good.
Comment 6 Ramesh N 2014-01-09 08:06:33 EST
 doc text Looks good
Comment 8 errata-xmlrpc 2014-02-25 02:41:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0208.html

Note You need to log in before you can comment on or make changes to this bug.