Bug 1021404 - Wrong maven-shade-plugin version in jdg quickstarts
Wrong maven-shade-plugin version in jdg quickstarts
Status: VERIFIED
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: ER4
: 6.2.0
Assigned To: Tristan Tarrant
Martin Gencur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 05:03 EDT by Jiri Holusa
Modified: 2013-11-19 09:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Holusa 2013-10-21 05:03:16 EDT
In productized version of jdg quickstarts (specifically hotrod-endpoint, memcached-endpoint, rest-endpoint) there are wrong versions of maven-shade-plugin (2.0) causing build error.

This error could be fixed by switching versions to 1.5 or 2.1

Note You need to log in before you can comment on or make changes to this bug.