Bug 1021551 - Repository still listed in the File Explorer after removal
Repository still listed in the File Explorer after removal
Status: CLOSED DUPLICATE of bug 1020737
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: manstis
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 09:46 EDT by Tomas Livora
Modified: 2013-10-21 13:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 13:14:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Livora 2013-10-21 09:46:29 EDT
Description of problem:
When you delete a repository it is still listed in the File Explorer. It will disappear only if you refresh the webpage.

Version-Release number of selected component (if applicable):
BPMS 6.0.0.ER4

Steps to Reproduce:
1. Clone any repository (Authoring -> Administration -> Repositories -> Clone repository).
2. Open the Repository Editor (click on Repositories in the File Explorer panel).
3. Delete the repository you cloned in the first step.

Actual results:
The deleted repository is still listed in the File Explorer panel. You can see its folders structure and browse the directories you opened before removal. If you open any other folder you see only 'Loading' message.

Expected results:
The deleted repository is no longer listed in the File Explorer panel.
Comment 2 manstis 2013-10-21 13:14:00 EDT

*** This bug has been marked as a duplicate of bug 1020737 ***

Note You need to log in before you can comment on or make changes to this bug.