Bug 1021573 - I can not access my app [NEEDINFO]
I can not access my app
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 10:36 EDT by youaddon@gmail.com
Modified: 2015-05-14 21:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-23 22:25:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ffranz: needinfo? (youaddon)


Attachments (Terms of Use)

  None (edit)
Description youaddon@gmail.com 2013-10-21 10:36:16 EDT
I can not access my app

my app: 
https://openshift.redhat.com/app/console/application/522e8b6a4382ecb42900007a-website

http://website-youaddon.rhcloud.com/

i received note from openshift:

We appear to be having technical difficulties
You can try refreshing the page, if the problem is temporary.

You can also try the following:

Seek assistance in the support forum.
Join IRC channel #openshift on Freenode.
If you are experiencing a repeatable error not related to a service outage, report it as a bug.
Reference #3921ff396e4200183dd815c11a721895

Please help me
Comment 1 Fabiano Franz 2013-10-22 15:18:51 EDT
A hot fix has been pushed to production that might fix this bug, can you please check?
If the issue still exists please inform the application cartridge you are using and if it's a scalable app.
Comment 3 Xiaoli Tian 2013-10-29 01:40:08 EDT
Move it to verified since related bugs are all fixed, feel free to re-open it if you still have any questions regarding to your app.

Note You need to log in before you can comment on or make changes to this bug.