Bug 1021667 - OSError: [Errno 2] No such file or directory
OSError: [Errno 2] No such file or directory
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:c959ab968a4ee24bb408927bb76...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 14:37 EDT by A.J. Werkman
Modified: 2013-10-21 15:04 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-21 15:04:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (502.46 KB, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: anaconda.log (9.45 KB, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: environ (534 bytes, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: ks.cfg (2.39 KB, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: lsblk_output (1.61 KB, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: nmcli_dev_list (1.33 KB, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: os_info (179 bytes, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: program.log (52.37 KB, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: storage.log (135.78 KB, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: syslog (119.99 KB, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: ifcfg.log (664 bytes, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details
File: packaging.log (129.09 KB, text/plain)
2013-10-21 14:38 EDT, A.J. Werkman
no flags Details

  None (edit)
Description A.J. Werkman 2013-10-21 14:37:57 EDT
Version-Release number of selected component:
anaconda-19.30.13-1

The following was filed automatically by anaconda:
anaconda 19.30.13-1 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/subprocess.py", line 1308, in _execute_child
    raise child_exception
  File "/usr/lib/python2.7/subprocess.py", line 711, in __init__
    errread, errwrite)
  File "/usr/lib/python2.7/site-packages/pyanaconda/iutil.py", line 80, in _run_program
    preexec_fn=chroot, cwd=root, env=env)
  File "/usr/lib/python2.7/site-packages/pyanaconda/iutil.py", line 116, in execWithRedirect
    return _run_program(argv, stdin=stdin, stdout=stdout, root=root, env_prune=env_prune)[0]
  File "/usr/lib/python2.7/site-packages/pyanaconda/kickstart.py", line 121, in run
    root = scriptRoot)
  File "/usr/lib/python2.7/site-packages/pyanaconda/kickstart.py", line 1615, in <lambda>
    map (lambda s: s.run(ROOT_PATH), postScripts)
  File "/usr/lib/python2.7/site-packages/pyanaconda/kickstart.py", line 1615, in runPostScripts
    map (lambda s: s.run(ROOT_PATH), postScripts)
  File "/usr/lib/python2.7/site-packages/pyanaconda/install.py", line 97, in doConfiguration
    runPostScripts(ksdata.scripts)
  File "/usr/lib/python2.7/threading.py", line 764, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/usr/lib/python2.7/site-packages/pyanaconda/threads.py", line 168, in run
    threading.Thread.run(self, *args, **kwargs)
OSError: [Errno 2] No such file or directory

Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda
cmdline_file:   BOOT_IMAGE=/images/pxeboot/vmlinuz inst.ks=hd:UUID=dfc7a3f5-dfea-4f4f-8742-ec5614206349:/ks.cfg ip=172.18.92.70::172.18.92.65:255.255.255.192:cfl.lc.digifarma.nl::off noipv6 nameserver=172.18.92.65 inst.stage2=hd:UUID=dfc7a3f5-dfea-4f4f-8742-ec5614206349
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.9.5-301.fc19.i686
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        19
Comment 1 A.J. Werkman 2013-10-21 14:38:04 EDT
Created attachment 814737 [details]
File: anaconda-tb
Comment 2 A.J. Werkman 2013-10-21 14:38:08 EDT
Created attachment 814738 [details]
File: anaconda.log
Comment 3 A.J. Werkman 2013-10-21 14:38:11 EDT
Created attachment 814739 [details]
File: environ
Comment 4 A.J. Werkman 2013-10-21 14:38:15 EDT
Created attachment 814740 [details]
File: ks.cfg
Comment 5 A.J. Werkman 2013-10-21 14:38:19 EDT
Created attachment 814741 [details]
File: lsblk_output
Comment 6 A.J. Werkman 2013-10-21 14:38:23 EDT
Created attachment 814742 [details]
File: nmcli_dev_list
Comment 7 A.J. Werkman 2013-10-21 14:38:27 EDT
Created attachment 814743 [details]
File: os_info
Comment 8 A.J. Werkman 2013-10-21 14:38:32 EDT
Created attachment 814744 [details]
File: program.log
Comment 9 A.J. Werkman 2013-10-21 14:38:37 EDT
Created attachment 814745 [details]
File: storage.log
Comment 10 A.J. Werkman 2013-10-21 14:38:41 EDT
Created attachment 814746 [details]
File: syslog
Comment 11 A.J. Werkman 2013-10-21 14:38:45 EDT
Created attachment 814747 [details]
File: ifcfg.log
Comment 12 A.J. Werkman 2013-10-21 14:38:49 EDT
Created attachment 814748 [details]
File: packaging.log
Comment 13 David Shea 2013-10-21 15:04:27 EDT
The programs being run by /usr/lib/cfl/cflsysinit are failing to link. Since the commands in the kickstart %post before this are running, it's likely that cflsysinit is modifying the library path in some invalid way. This program is not provided by Fedora.

Note You need to log in before you can comment on or make changes to this bug.