Bug 1021679 - transifex on epel6 has unsatisfied dependencies
transifex on epel6 has unsatisfied dependencies
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: transifex (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Luis Bazan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 15:08 EDT by Tuomo Soini
Modified: 2014-10-31 12:20 EDT (History)
8 users (show)

See Also:
Fixed In Version: transifex-1.2.1-6.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-16 06:25:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tuomo Soini 2013-10-21 15:08:46 EDT
package: transifex-1.2.1-2.el6.noarch from epel-testing
  unresolved deps: 
     django-sorting
     django-filter

These two dependencies are not available on epel6.
Comment 1 Luis Bazan 2014-01-23 14:42:00 EST
Hi Tuomo

Working on this! 

Best regards!
Comment 2 Tuomo Soini 2014-01-31 02:32:57 EST
Tank you. Is there any progress?

Currently transifex is not installable because of these issues.
Comment 4 Luis Bazan 2014-02-03 12:54:45 EST
https://admin.fedoraproject.org/updates/python-django-sorting-0.1-9.el6
Now in bodhi!

Best Regards!
Comment 5 Fedora Update System 2014-02-05 14:29:32 EST
transifex-1.2.1-5.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/transifex-1.2.1-5.el6
Comment 6 Fedora Update System 2014-02-06 16:06:49 EST
Package transifex-1.2.1-5.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing transifex-1.2.1-5.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2014-0463/transifex-1.2.1-5.el6
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2014-02-16 06:25:40 EST
transifex-1.2.1-6.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.