Bug 1021691 - Upgrade KIE/Drools/jBPM from 6.0.0.CR3 to 6.0.0.CR5
Upgrade KIE/Drools/jBPM from 6.0.0.CR3 to 6.0.0.CR5
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: SwitchYard (Show other bugs)
6.0.0 GA
All All
unspecified Severity high
: ER8
: 6.0.0
Assigned To: David Ward
Jiri Pechanec
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 15:51 EDT by David Ward
Modified: 2014-06-16 19:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-06 10:25:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SWITCHYARD-1778 Major Closed Upgrade KIE/Drools/jBPM from 6.0.0.CR3 to 6.0.0.CR5 2014-06-16 19:53:00 EDT

  None (edit)
Description David Ward 2013-10-21 15:51:16 EDT
See JBoss Issue: SWITCHYARD-1778
Comment 3 JBoss JIRA Server 2013-10-22 09:42:19 EDT
Keith Babo <kbabo@redhat.com> made a comment on jira SWITCHYARD-1778

pushed
Comment 4 Jiri Pechanec 2013-12-13 00:46:43 EST
Community sources shows CR5
Product sources shows snapshot - see http://git.app.eng.bos.redhat.com/jboss-switchyard/parent.git/tree/pom.xml?id=1.1.1-p2

Please confirm that it is as intended.
Comment 5 Keith Babo 2013-12-13 07:50:39 EST
We were required to submit BZs for all changes, so this BZ represents one of the times we upgraded Drools/jBPM.  Version in the product branch of community is 6.0.0.Final:
https://github.com/jboss-switchyard/parent/blob/1.x/pom.xml#L64

The version used in product should be 6.0.0.Final as well.  I think it's safe to simply close this BZ as it has been superseded by the following BZ which required a bump to 6.0.0.Final:

https://bugzilla.redhat.com/show_bug.cgi?id=1031209
Comment 6 Nick Cross 2013-12-20 09:51:50 EST
Spoke to Anne-Louise - resetting this back to ON_QA.
Comment 7 Jiri Pechanec 2013-12-20 10:00:16 EST
ER8 contains final
Comment 8 JBoss JIRA Server 2014-06-16 19:53:01 EDT
Keith Babo <kbabo@redhat.com> updated the status of jira SWITCHYARD-1778 to Closed

Note You need to log in before you can comment on or make changes to this bug.