Bug 102170 - Graphical Installer Fails on Intel S875WP1-E Motherboard
Graphical Installer Fails on Intel S875WP1-E Motherboard
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: XFree86 (Show other bugs)
beta1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-11 23:06 EDT by Paul Bender
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-01 02:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Bender 2003-08-11 23:06:56 EDT
Description of problem: Graphical installer fails on the Intel S875WP1-E
motherboard. The X server dies.


Version-Release number of selected component (if applicable):


How reproducible: It happened all two times that I tried it. Then, I switched to
the text installer.


Steps to Reproduce:
1.Configure an Intel S875WP1-E motherboard and use the on-board graphics.
2.Boot up Severn disk 1.
3.Install using defaults (hit enter).
4.Watch the X server try to start and fail.
    
Actual results:
Graphical install fails with the X server failing to start.

Expected results:
I would expect the graphical install to work.

Additional info:
Comment 1 Michael Fulbright 2003-08-12 12:01:57 EDT
This is most likely an X server issue.
Comment 2 Paul Bender 2003-08-13 01:05:13 EDT
As I mentioned in bug #90988 and #101716, I am having trouble with the SATA
drives on this motherboard. As a result, for the time being, I have switched to
a PATA drive. After this switch, the graphic installer worked. Once the SATA
problems are fixed, I will see if I still have problems with the graphical
installar on this motherboard with SATA drives in a RAID Level 1 configuration.
Comment 3 Mike A. Harris 2003-08-13 02:29:47 EDT
In order to investigate, I require your X server config file and X server
log file from a failed X server startup attempt.  Please attach both to the
report using bugzilla's file attachment feature below, as individual uncompressed
files.  Also attach your /var/log/messages

TIA
Comment 4 Mike A. Harris 2004-10-01 02:10:05 EDT
Since this bugzilla report was filed, there have been several major
updates to the X Window System, which may resolve this issue.  Users
who have experienced this problem are encouraged to upgrade to the
latest version of Fedora Core, which can be obtained from:

If this issue turns out to still be reproduceable in the latest
version of Fedora Core, please file a bug report in the X.Org
bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Note You need to log in before you can comment on or make changes to this bug.