Bug 1021736 - incorrect Netty version
incorrect Netty version
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: SwitchYard (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity urgent
: ER7
: 6.0.0
Assigned To: Douglas Palmer
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-21 20:16 EDT by Keith Babo
Modified: 2015-08-02 19:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-06 10:26:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SWITCHYARD-1769 Major Resolved Incorrect netty version 2014-01-22 08:55:27 EST

  None (edit)
Description Keith Babo 2013-10-21 20:16:13 EDT
Bump netty version to 3.6.2 and update GAV to point to new groupId (netty.io).
Comment 1 JBoss JIRA Server 2013-10-23 14:47:21 EDT
Keith Babo <kbabo@redhat.com> made a comment on jira SWITCHYARD-1769

pushed
Comment 2 Jiri Sedlacek 2013-12-17 08:42:20 EST
verified in ER7-2.

Note You need to log in before you can comment on or make changes to this bug.