Bug 102174 - authentication failure after upgrade to openssh-3.5p1-6.9
authentication failure after upgrade to openssh-3.5p1-6.9
Status: CLOSED DUPLICATE of bug 101157
Product: Red Hat Linux
Classification: Retired
Component: openssh (Show other bugs)
9
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-12 02:48 EDT by Arkadius Branczyk
Modified: 2007-04-18 12:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 10:35:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arkadius Branczyk 2003-08-12 02:48:18 EDT
Description of problem:
after upgrading to the newest openssh-version with up2date i got the following
entry in the /var/log/messages logfile if i try to connect to the ssh-server :

  sun sshd (pam_unix)[1865]:authentication failure;logname= uid=0 euid=0       
                                   tty=NODEVssh ruser= rhost=XXX.XXX.XXX user=XXX 

The next thing is that i have a small delay after the server is prompting for a
password.During this delay the server connects to the internet.

Version-Release number of selected component (if applicable):
openssh-3.5p1-6.9

How reproducible:
just log on to the ssh-server and check the /var/log/messages file

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Carwyn Edwards 2003-08-23 01:26:30 EDT
Duplicate of bug: 101157
Comment 2 Tomas Mraz 2005-02-04 10:35:05 EST

*** This bug has been marked as a duplicate of 101157 ***

Note You need to log in before you can comment on or make changes to this bug.