Bug 102174 - authentication failure after upgrade to openssh-3.5p1-6.9
Summary: authentication failure after upgrade to openssh-3.5p1-6.9
Status: CLOSED DUPLICATE of bug 101157
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openssh   
(Show other bugs)
Version: 9
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-12 06:48 UTC by Arkadius Branczyk
Modified: 2007-04-18 16:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-04 15:35:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arkadius Branczyk 2003-08-12 06:48:18 UTC
Description of problem:
after upgrading to the newest openssh-version with up2date i got the following
entry in the /var/log/messages logfile if i try to connect to the ssh-server :

  sun sshd (pam_unix)[1865]:authentication failure;logname= uid=0 euid=0       
                                   tty=NODEVssh ruser= rhost=XXX.XXX.XXX user=XXX 

The next thing is that i have a small delay after the server is prompting for a
password.During this delay the server connects to the internet.

Version-Release number of selected component (if applicable):
openssh-3.5p1-6.9

How reproducible:
just log on to the ssh-server and check the /var/log/messages file

Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:

Comment 1 Carwyn Edwards 2003-08-23 05:26:30 UTC
Duplicate of bug: 101157

Comment 2 Tomas Mraz 2005-02-04 15:35:05 UTC

*** This bug has been marked as a duplicate of 101157 ***


Note You need to log in before you can comment on or make changes to this bug.