Bug 1021796 - Missing documentation for gtk_drag_begin_with_coordinates
Missing documentation for gtk_drag_begin_with_coordinates
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtk3 (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 02:35 EDT by Alexander Kurtakov
Modified: 2014-09-04 00:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-04 00:34:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Kurtakov 2013-10-22 02:35:03 EDT
Building swt against gtk3-3.10.2-1.fc20 I spotted a new warning:
"gtk_drag_begin has been deprecated since version 3.10 and should not be used in newly-written code. Use gtk_drag_begin_with_coordinates() instead."
Opening devhelp to check documentation for the new function gtk_drag_begin_with_coordinates revealed that documentation for this function is missing in the shipped doc subpackage.
Comment 1 Matthias Clasen 2014-09-04 00:34:00 EDT
this was a gtk-doc issue that has since been fixed.

Note You need to log in before you can comment on or make changes to this bug.