Bug 1021805 - [RFE] oVirt Live - use motd to show the admin password
[RFE] oVirt Live - use motd to show the admin password
Status: CLOSED NOTABUG
Product: oVirt
Classification: Community
Component: ovirt-live (Show other bugs)
3.3
Unspecified Unspecified
medium Severity high
: ---
: 3.6.0
Assigned To: Yedidyah Bar David
bugs@ovirt.org
integration
: Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 03:09 EDT by Itamar Heim
Modified: 2015-01-26 04:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-26 04:34:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Itamar Heim 2013-10-22 03:09:50 EDT
When anyone tries the ovirt-live their first action on seeing the login screen is to google for the admin password which is default and fixed (which is fine for ovirt live use case).

Please set the motd[1] config with a message saying "admin@internal default password for oVirt-live is <password>"

since the motd is only available for user portal, adding it to the webadmin would also be needed.

[1] UserMessageOfTheDay added in:
http://gerrit.ovirt.org/#/c/17448/
Comment 1 Sandro Bonazzola 2013-10-23 04:36:28 EDT
this doesn't seem to be a blocker for 3.3.1, targeting to 3.3.2.
Comment 2 Sandro Bonazzola 2013-11-28 10:34:13 EST
Re-targeting to 3.3.3 since the bug is not resolved in 3.3.2 beta and is not blocking 3.3.2 release tracker (bug #1027349)
Comment 3 Sandro Bonazzola 2014-01-24 09:38:09 EST
Re-targeting to 3.4.0 since the bug is not resolved in 3.3.3 RC and is not blocking 3.3.3 release tracker
Comment 4 Itamar Heim 2014-02-13 13:31:08 EST
pushing to target release 3.5, assuming its not planned for 3.4 at this point...
Comment 5 Yedidyah Bar David 2015-01-26 04:34:24 EST
The password, which is 'ovirt', is displayed on the interface opened right after boot.

Note You need to log in before you can comment on or make changes to this bug.