Bug 1021899 - unable to “switch user”,"log out" ...,as there is no user name at the top right hand corner
unable to “switch user”,"log out" ...,as there is no user name at the top rig...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 05:49 EDT by lnie
Modified: 2013-10-23 05:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 05:54:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (474.21 KB, image/png)
2013-10-22 05:51 EDT, lnie
no flags Details

  None (edit)
Description lnie 2013-10-22 05:49:30 EDT
Description of problem:
 There is no user name at the top right hand corner,so I have to type commands  to "switch user"...
 
Version-Release number of selected component (if applicable):
 F20-Beta-TC5

How reproducible:
100%

Steps to Reproduce:
1.Do a default installment with F20-Beta-TC5 on VM
2.reboot it 
3.

Actual results:
As the attachment shows

Expected results:

have user name at the top right corner
Additional info:
Comment 1 lnie 2013-10-22 05:51:08 EDT
Created attachment 814923 [details]
screen shot
Comment 2 Kalev Lember 2013-10-22 05:54:06 EDT
Hi, thanks for the report.

The log out option is deliberately hidden with only a single user.
Comment 3 lnie 2013-10-22 06:05:50 EDT
Hi ,thanks for your reply:)
Actually,I have created another user,that is to say there are two users
still no user name show up at the top right corner
Comment 4 Kalev Lember 2013-10-22 06:18:21 EDT
Yes, that's how it's supposed to be as well -- the redesigned status menu no longer shows the user name due to privacy concerns. The menu is still there though and you should find the "Switch User" and "Log Out" options if you open the menu.
Comment 5 lnie 2013-10-23 05:19:51 EDT
 Hi, thanks for your information,and I'm going to find that menu now:-)

Note You need to log in before you can comment on or make changes to this bug.