Bug 1021910 - [RFE] Anaconda spokes' Warning messages not prominent enough
[RFE] Anaconda spokes' Warning messages not prominent enough
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 06:13 EDT by Marian Csontos
Modified: 2015-04-13 12:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-13 12:49:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Csontos 2013-10-22 06:13:22 EDT
Description of problem:

I often miss warning messages in spokes.

IMO moving Done button to the "Orange area" on the bottom, or moving the Warning area to the top where Done button is would solve the issue.

Version-Release number of selected component (if applicable):
anaconda-20.25-1
Comment 1 David Shea 2015-04-13 12:49:30 EDT
The Done button is not going to move to the bottom, because we want to emphasize a non-linear movement from spokes to hubs. However, the info bar now appears with a slide-up animation, so hopefully it will be more noticeable.

Note You need to log in before you can comment on or make changes to this bug.