Bug 1021914 - Unable to configure rhevm-dwh-setup
Unable to configure rhevm-dwh-setup
Status: CLOSED DUPLICATE of bug 1019178
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh (Show other bugs)
3.3.0
Unspecified Unspecified
high Severity high
: ---
: 3.3.0
Assigned To: Alex Lourie
Barak Dagan
integration
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 06:16 EDT by Mikkilineni Suresh Babu
Modified: 2013-11-10 06:55 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-22 08:34:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rhevm-dwh-setup Log file. (76.81 KB, text/x-log)
2013-10-22 06:16 EDT, Mikkilineni Suresh Babu
no flags Details
dwhd log (436 bytes, text/x-log)
2013-10-22 07:11 EDT, Mikkilineni Suresh Babu
no flags Details

  None (edit)
Description Mikkilineni Suresh Babu 2013-10-22 06:16:29 EDT
Created attachment 814925 [details]
rhevm-dwh-setup Log file.

Description of problem:
Unable to initiate oVirt ETL service using rhevm-dwh-setup

# rhevm-dwh-setup 
Welcome to ovirt-engine-dwh setup utility

In order to proceed the installer must stop the ovirt-engine service
Would you like to stop the ovirt-engine service (yes|no): yes
Stopping ovirt-engine...                              [ DONE ]

This utility can configure a read only user for DB access. Would you like to do so? (yes|no): yes
Provide a username for read-only user : suresh
Provide a password for read-only user: 
Should postgresql be setup with secure connection? (yes|no): yes
Creating DB...                                        [ DONE ]
Creating read-only user...                            [ DONE ]
Setting DB connectivity...                            [ DONE ]
Starting ovirt-engine...                              [ DONE ]
Starting oVirt-ETL...                                 [ ERROR ]
Error encountered while installing rhevm-dwh, please consult the log file: /var/log/ovirt-engine/rhevm-dwh-setup-2013_10_22_06_00_11.log

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager v3.3 beta1

How reproducible:


Steps to Reproduce:
1. Install Red Hat Enterprise Virtulization Manager 3.3 beta
2. Run rhevm-setup
3. Run rhevm-dwh-setup 

Actual results:
# rhevm-dwh-setup 
Welcome to ovirt-engine-dwh setup utility

In order to proceed the installer must stop the ovirt-engine service
Would you like to stop the ovirt-engine service (yes|no): yes
Stopping ovirt-engine...                              [ DONE ]

This utility can configure a read only user for DB access. Would you like to do so? (yes|no): yes
Provide a username for read-only user : suresh
Provide a password for read-only user: 
Should postgresql be setup with secure connection? (yes|no): yes
Creating DB...                                        [ DONE ]
Creating read-only user...                            [ DONE ]
Setting DB connectivity...                            [ DONE ]
Starting ovirt-engine...                              [ DONE ]
Starting oVirt-ETL...                                 [ ERROR ]
Error encountered while installing rhevm-dwh, please consult the log file: /var/log/ovirt-engine/rhevm-dwh-setup-2013_10_22_06_00_11.log

Expected results:
Should be able to configure rhevm-dwh-setup without errors.

Additional info:
Virsions:
rhevm-3.3.0-0.25.beta1.el6ev.noarch
rhevm-dwh-3.3.0-14.el6ev.noarch
Attached log File
Comment 1 Yaniv Lavi (Dary) 2013-10-22 06:29:37 EDT
Please attach the dwhd log.



Yaniv
Comment 2 Mikkilineni Suresh Babu 2013-10-22 07:11:37 EDT
Created attachment 814937 [details]
dwhd log
Comment 3 Alex Lourie 2013-10-22 08:34:44 EDT

*** This bug has been marked as a duplicate of bug 1019178 ***

Note You need to log in before you can comment on or make changes to this bug.