Bug 1021937 - Installer is not displaying actual package dependencies
Installer is not displaying actual package dependencies
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity high
: ER7
: 6.0.0
Assigned To: Thomas Hauser
Stefan Bunciak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 07:14 EDT by Stefan Bunciak
Modified: 2014-02-06 10:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Bunciak 2013-10-22 07:14:42 EDT
Description of problem:

Dependencies which should be displayed in the box 'The selected package has to following dependencies':

* quickstarts -> appropriate component (FSW/RTGov/DTGov/SRAMP)
* rtgov client only -> FSW
* dtgov -> sramp

Version-Release number of selected component (if applicable):
* 6.0.0.ER6 (Beta)
Comment 1 Thomas Hauser 2013-11-05 10:13:40 EST
This behavior was buggy due to izpack. It has been removed for subsequent releases.
Comment 2 Pavol Srna 2013-12-16 06:53:02 EST
Feature has been removed. Verified in ER7 build.

Note You need to log in before you can comment on or make changes to this bug.