Bug 1022226 - sosreport man page is not consistent with help
sosreport man page is not consistent with help
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos (Show other bugs)
6.5
All Linux
medium Severity medium
: rc
: ---
Assigned To: Bryn M. Reeves
David Kutálek
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-22 14:44 EDT by Filip Holec
Modified: 2016-04-18 06:25 EDT (History)
9 users (show)

See Also:
Fixed In Version: sos-2.2-57.el6
Doc Type: Bug Fix
Doc Text:
No documentation needed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 03:22:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Holec 2013-10-22 14:44:20 EDT
Description of problem:
Man page of sosreport does not mention (or describe) all valid sosreport options.
Options '-u' and '-h' are not present in man page, but are valid and described in help.

Version-Release number of selected component (if applicable):
sos-2.2-47.el6.noarch

How reproducible:
Always

Steps to Reproduce:
1. # man sosreport
2. # sosreport --help

Actual results:
Man page is not consistent with help

Expected results:
Man page is consistent with help

Additional info:
Comment 2 RHEL Product and Program Management 2013-10-27 04:05:18 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Bryn M. Reeves 2014-06-23 07:27:26 EDT
commit 574a11f2555962f2c078e6b85622d812fc54098a
Author: Bryn M. Reeves <bmr@redhat.com>
Date:   Mon Jun 23 14:03:34 2014 +0100

    [docs] update man pages
    
    * document -u and -h
    * update maintainer information
    * add references to redhat-support-tool
Comment 8 errata-xmlrpc 2014-10-14 03:22:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1528.html

Note You need to log in before you can comment on or make changes to this bug.