Bug 102228 - Gdk-pixbuf 0.18 is very old
Gdk-pixbuf 0.18 is very old
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gdk-pixbuf (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Owen Taylor
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-12 15:25 EDT by Federico Mena-Quintero
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-28 17:00:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Federico Mena-Quintero 2003-08-12 15:25:35 EDT
It would be nice to get an update for gdk-pixbuf.  0.18 is what ships with RHL9
and there is no update available for it.  Newer versions are par with the
gdk-pixbuf inside GTK+ 2.2, fixing many problems.

[In particular, users of Evolution 1.2 have many crashes with CMYK JPEGs, which
gdk-pixbuf-0.18 doesn't support.  Also, RHL should update to Evolution 1.4 :) ]
Comment 1 Owen Taylor 2003-08-28 17:00:05 EDT
Hmm, looks like I upgraded it a while ago.

* Thu Jun 12 2003 Owen Taylor <otaylor@redhat.com> 1:0.22.0-1

- Version 0.22.0


Note You need to log in before you can comment on or make changes to this bug.