Bug 1022359 - Spelling mistake, /etc/aboot.conf mentioned instead of /etc/yaboot.conf
Spelling mistake, /etc/aboot.conf mentioned instead of /etc/yaboot.conf
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Deployment_Guide (Show other bugs)
6.4
ppc Linux
medium Severity medium
: rc
: ---
Assigned To: Jaromir Hradilek
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 02:55 EDT by Pushpendra Chavan
Modified: 2013-12-02 17:29 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-02 17:29:30 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pushpendra Chavan 2013-10-23 02:55:24 EDT
Description of problem:
Go to the following link.

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/Deployment_Guide/s2-kernel-boot-loader-pseries.html

Here in the first line, its mentioned "YABOOT uses /etc/aboot.conf as its configuration file.", it should be "YABOOT uses /etc/yaboot.conf as its configuration file."

Version-Release number of selected component (if applicable):
Product Documentation

How reproducible:
Always

Steps to Reproduce:
1. Go to link and see there.

Actual results:
Spelling mistake, causing confusion.

Expected results:
There should be correct spelling.

Additional info:
None.
Comment 1 Ruediger Landmann 2013-10-23 03:18:10 EDT
Thanks Pushpendra for the catch!

Reassigning to Deployment Guide; not a Customer Portal issue per se

Note You need to log in before you can comment on or make changes to this bug.