Bug 1022362 - Table 4.2. JBoss EAP Installer Screens is outdated
Table 4.2. JBoss EAP Installer Screens is outdated
Status: CLOSED DUPLICATE of bug 1088204
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Russell Dickenson
Russell Dickenson
http://documentation-devel.engineerin...
: Documentation, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 03:00 EDT by Petr Kremensky
Modified: 2014-08-14 11:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 14873, Installation Guide-6.2-1 Build Date: 23-10-2013 09:09:31 Topic ID: 21943-545663 [Latest]
Last Closed: 2014-05-12 03:27:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Kremensky 2013-10-23 03:00:33 EDT
Title: Run the JBoss Enterprise Application Platform Installer

Describe the issue:
There are many new features in 6.2.0 installer which are missing the documentation.
Table 4.2. JBoss EAP Installer Screens is outdated and description of Section B.3 contain JBoss EAP 7 string.

Additional information:
 -new features
https://bugzilla.redhat.com/show_bug.cgi?id=900599 - Add setting the log level in the installer
https://bugzilla.redhat.com/show_bug.cgi?id=901180 - Add SSL keystore to management interface
https://bugzilla.redhat.com/show_bug.cgi?id=1006532 - JDBC driver installer feature 
https://bugzilla.redhat.com/show_bug.cgi?id=1006533 - Add security-domain configuration
https://bugzilla.redhat.com/show_bug.cgi?id=1006535 - Add password vault configuration
https://bugzilla.redhat.com/show_bug.cgi?id=1006540 - Enable LDAP authentication
https://bugzilla.redhat.com/show_bug.cgi?id=1006548 - Create infinispan cache
https://bugzilla.redhat.com/show_bug.cgi?id=900724 - Make the installer accept automation config files from different sources
https://bugzilla.redhat.com/show_bug.cgi?id=900502 - Add the offset options to the ports panel
https://bugzilla.redhat.com/show_bug.cgi?id=1013954 - Add ability to change management ports for domain
Comment 1 Petr Kremensky 2014-04-01 08:00:23 EDT
Leaving this open for 6.3.0 installer.
Comment 2 Petr Kremensky 2014-05-12 03:27:54 EDT

*** This bug has been marked as a duplicate of bug 1088204 ***

Note You need to log in before you can comment on or make changes to this bug.