Bug 1022445 - [rhev-hypervisor] RHEV Hypervisor - 6.5 - 20131018.1.3.2.el6 does not support 3.3 Cluster level
[rhev-hypervisor] RHEV Hypervisor - 6.5 - 20131018.1.3.2.el6 does not support...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Fabian Deutsch
Tareq Alayan
infra
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 05:57 EDT by Jiri Belka
Modified: 2016-02-10 14:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-23 06:19:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2013-10-23 05:57:08 EDT
Description of problem:

2013-Oct-23, 11:25
	
Host dell-r210ii-13 is compatible with versions (3.0,3.1,3.2) and cannot join Cluster Default which is set to version 3.3.

-%-
engine=> select host_os,kvm_version,libvirt_version,spice_version,kernel_version,supported_cluster_levels,supported_engines from vds where vds_name ilike '%-13';
-[ RECORD 1 ]------------+-------------------------------------------
host_os                  | RHEV Hypervisor - 6.5 - 20131018.1.3.2.el6
kvm_version              | 0.12.1.2 - 2.414.el6
libvirt_version          | libvirt-0.10.2-29.el6
spice_version            | 0.12.4 - 6.el6
kernel_version           | 2.6.32 - 424.el6.x86_64
supported_cluster_levels | 3.0,3.1,3.2
supported_engines        | 3.0,3.1,3.2
-%-


Version-Release number of selected component (if applicable):
RHEV Hypervisor - 6.5 - 20131018.1.3.2.el6
(got it from this repo http://download.lab.bos.redhat.com/rel-eng/repos/rhevh-rhel-6.5-candidate/x86_64/)

How reproducible:
100%

Steps to Reproduce:
1. try to add this rhevh version into 3.3 cluster
2. 
3.

Actual results:
not supporte cl level

Expected results:
should work

Additional info:
i went to this issue after i upgraded from rhevh from is19 build to mentioned version.
Comment 1 Fabian Deutsch 2013-10-23 06:12:28 EDT
(In reply to Jiri Belka from comment #0)
> Description of problem:
> 
> 2013-Oct-23, 11:25
> 	
> Host dell-r210ii-13 is compatible with versions (3.0,3.1,3.2) and cannot
> join Cluster Default which is set to version 3.3.
> 
> -%-
> engine=> select
> host_os,kvm_version,libvirt_version,spice_version,kernel_version,
> supported_cluster_levels,supported_engines from vds where vds_name ilike
> '%-13';
> -[ RECORD 1 ]------------+-------------------------------------------
> host_os                  | RHEV Hypervisor - 6.5 - 20131018.1.3.2.el6

Jiri,

that build - 20131018.1.3.2.el6 - is intended to be used with RHEV 3.2. The trailing "3.2" indicates this.

Note You need to log in before you can comment on or make changes to this bug.