Bug 1022464 - [ml_IN] Shortcut keys in command buttons for most of the packages are either missing or translated.
[ml_IN] Shortcut keys in command buttons for most of the packages are either ...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-desktop (Show other bugs)
6.5
All Linux
high Severity low
: rc
: ---
Assigned To: Ray Strode [halfline]
QE Internationalization Bugs
: i18n, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 06:46 EDT by Bhushan Barve
Modified: 2015-11-23 00:15 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-22 22:50:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
for Evolution (171.44 KB, image/png)
2013-10-23 06:48 EDT, Bhushan Barve
no flags Details
for firstboot (80.34 KB, image/png)
2013-10-23 06:48 EDT, Bhushan Barve
no flags Details
for firstboot (133.51 KB, image/png)
2013-10-23 06:49 EDT, Bhushan Barve
no flags Details
for firstboot (169.12 KB, image/png)
2013-10-23 06:50 EDT, Bhushan Barve
no flags Details
gedit (96.47 KB, image/png)
2013-10-23 06:51 EDT, Bhushan Barve
no flags Details
for firstboot (80.68 KB, image/png)
2013-10-23 06:51 EDT, Bhushan Barve
no flags Details
for konqueror (423.84 KB, image/png)
2013-10-23 06:52 EDT, Bhushan Barve
no flags Details
for gnome-terminal (446.78 KB, image/png)
2013-10-23 06:52 EDT, Bhushan Barve
no flags Details
for oowriter (239.52 KB, image/png)
2013-10-23 06:53 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2013-10-23 06:46:38 EDT
Description of problem:

For ml_IN locale, short-cut keys of the command buttons for most of the packages are either missing or have been translated. This is observed with most of the packages. User is not able to use short-cut keys due to this.

Version-Release number of selected component (if applicable):
gnome-terminal: 2.31.3
gedit:2.28.4
kwrite:4.3.4
Evolution:2.32.3
LibreOffice:4.0.4.2

How reproducible: 
always


Steps to Reproduce:
1.login with ml_IN locale in RHEL6.5.
2.open an application (e.g gnome-terminal, evolution, gedit, s.c* etc)
3.observe the short-cut keys in various command buttons.

Actual results:
Short-cut keys in command buttons in most of the packages are translated or missing.

Expected results:
short-cut keys should be present in English for Indic locales.

Additional info:
Screen shot attached.
Comment 1 Bhushan Barve 2013-10-23 06:48:02 EDT
Created attachment 815315 [details]
for Evolution
Comment 2 Bhushan Barve 2013-10-23 06:48:54 EDT
Created attachment 815316 [details]
for firstboot
Comment 3 Bhushan Barve 2013-10-23 06:49:30 EDT
Created attachment 815317 [details]
for firstboot
Comment 4 Bhushan Barve 2013-10-23 06:50:30 EDT
Created attachment 815318 [details]
for firstboot
Comment 5 Bhushan Barve 2013-10-23 06:51:01 EDT
Created attachment 815319 [details]
gedit
Comment 6 Bhushan Barve 2013-10-23 06:51:38 EDT
Created attachment 815320 [details]
for firstboot
Comment 7 Bhushan Barve 2013-10-23 06:52:15 EDT
Created attachment 815321 [details]
for konqueror
Comment 8 Bhushan Barve 2013-10-23 06:52:58 EDT
Created attachment 815322 [details]
for gnome-terminal
Comment 9 Bhushan Barve 2013-10-23 06:53:34 EDT
Created attachment 815323 [details]
for oowriter

Note You need to log in before you can comment on or make changes to this bug.