Bug 1022489 - importing another manifest in another org causes the subscriptions to disappear in previous org
importing another manifest in another org causes the subscriptions to disappe...
Status: CLOSED DUPLICATE of bug 1022072
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.2
Unspecified Unspecified
high Severity high (vote)
: Unspecified
: --
Assigned To: Justin Sherrill
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 08:02 EDT by Kedar Bidarkar
Modified: 2013-10-23 16:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-23 16:31:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
subs are not visible in org1 after manifest-2 import in org2 (64.79 KB, image/png)
2013-10-23 08:02 EDT, Kedar Bidarkar
no flags Details

  None (edit)
Description Kedar Bidarkar 2013-10-23 08:02:30 EDT
Created attachment 815369 [details]
subs are not visible in org1 after manifest-2 import in org2

Description of problem:

Importing another manifest in another org causes the subscriptions to disappear in previous org.



Version-Release number of selected component (if applicable):

	Satellite-6.0.2-RHEL-6-20131021.0/	

How reproducible:


Steps to Reproduce:
1. Import manifest-1 in org1 and view the subscriptions
2. Move to org2 and import manifest-2 and view the subscriptions
3. Moving to org1 and viewing, doesn't show up the subscriptions,
even after a page refresh or logout/login


Actual results:
Subscription in manifest-1 in org1 are not visible

Expected results:
Subscriptions must be visible after importing a manifest-2 in org2.

Additional info:
Comment 1 Kedar Bidarkar 2013-10-23 08:16:40 EDT
 looks like only a UI issue and not a candlepin  issue as, syncing content, creating CV's, changesets, ak's and all are working fine.
Comment 3 Justin Sherrill 2013-10-23 16:22:19 EDT
This should be fixed in bz 1022072.  Since that is on_qa, i will move this to on_qa to make sure
Comment 4 Justin Sherrill 2013-10-23 16:31:10 EDT
after I thought about it more, this is more of a dup, closing

*** This bug has been marked as a duplicate of bug 1022072 ***

Note You need to log in before you can comment on or make changes to this bug.