This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1022566 - Console options menu from Power User Portal has link to upstream page.
Console options menu from Power User Portal has link to upstream page.
Status: CLOSED DUPLICATE of bug 978141
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.3.0
Assigned To: nobody nobody
Pavel Stehlik
virt
: Triaged
: 1031675 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 10:32 EDT by Paul Vine
Modified: 2013-11-18 09:32 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-07 10:17:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Vine 2013-10-23 10:32:10 EDT
Description of problem:
The console options men for a VM from the power user portal has a link at the bottom called "Console Client resources" that links to an upstream page. Guessing it probably should be a Red Hat doc page instead.

Version-Release number of selected component (if applicable):
RHEVM IS19

How reproducible:


Steps to Reproduce:
1. Log into power user portal.
2. Have a VM running.
3. Click the console options button "...".
4. Click the link on the bottom of the menu.

Actual results:
You are taken to an upstream page.

Expected results:
You are taken to a Red Hat doc page.

Additional info:
Comment 3 Paul Vine 2013-11-18 09:32:26 EST
*** Bug 1031675 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.