Bug 1022574 - IP address for br-ex does not persist across reboots in allinone install
IP address for br-ex does not persist across reboots in allinone install
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-packstack (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: z3
: 3.0
Assigned To: Martin Magr
Nir Magnezi
: ZStream
Depends On: 991591
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 10:47 EDT by Scott Lewis
Modified: 2016-04-26 14:27 EDT (History)
11 users (show)

See Also:
Fixed In Version: openstack-packstack-2013.1.1-0.33.dev695.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 991591
Environment:
Last Closed: 2013-11-18 10:19:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 43787 None None None Never

  None (edit)
Comment 3 Nir Magnezi 2013-10-29 06:04:46 EDT
Verified NVR: openstack-packstack-2013.1.1-0.33.dev695.el6ost.noarch


Verification Steps:
===================
1. packstack --allinone
2. reboot
3. ifconfig br-ex

Result:
=======
The br-ex interface IP address is present.
Comment 4 errata-xmlrpc 2013-11-18 10:19:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1510.html

Note You need to log in before you can comment on or make changes to this bug.