Bug 1022652 - ClanLib-3.0.1 is available
ClanLib-3.0.1 is available
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ClanLib (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1309155 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 13:49 EDT by Upstream Release Monitoring
Modified: 2016-02-17 08:50 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-02 12:26:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-10-23 13:49:38 EDT
Latest upstream release: 3.0.0
Current version/release in Fedora Rawhide: 2.3.7-1.fc20
URL: http://clanlib.org/download/releases-3.0/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2013-12-09 14:12:04 EST
Latest upstream release: 3.0.1
Current version/release in Fedora Rawhide: 2.3.7-1.fc20
URL: http://clanlib.org/download/releases-3.0/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Hans de Goede 2013-12-18 14:10:42 EST
ClanLib-3.0 in typical ClanLib tradition comes with a completely new API + ABI, and nothing is using it yet. So for now we are sticking with ClanLib-2.x. If we want to package any apps using ClanLib-3.x, we should create a new parallel installable ClanLib3 package for this.
Comment 3 Upstream Release Monitoring 2013-12-19 05:10:59 EST
Latest upstream release: 3.0.1
Current version/release in Fedora Rawhide: 2.3.7-1.fc20
URL: http://clanlib.org/download/releases-3.0/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Hans de Goede 2016-02-02 12:26:29 EST
(In reply to Hans de Goede from comment #2)
> ClanLib-3.0 in typical ClanLib tradition comes with a completely new API +
> ABI, and nothing is using it yet. So for now we are sticking with
> ClanLib-2.x. If we want to package any apps using ClanLib-3.x, we should
> create a new parallel installable ClanLib3 package for this.

The situation is still the same today (2 years later), closing.
Comment 5 Hans de Goede 2016-02-17 08:50:51 EST
*** Bug 1309155 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.