Bug 1022753 - [RFE] Mix FC and GlusterFS storage domains in same datacenter
[RFE] Mix FC and GlusterFS storage domains in same datacenter
Status: CLOSED DUPLICATE of bug 757291
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.2.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Cathrow
Shai Revivo
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 19:57 EDT by Anand Nande
Modified: 2014-09-07 18:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-24 02:01:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Itamar Heim 2013-10-24 02:01:23 EDT
yes, this is a dup of bug 757291 which is a high priority item for us, and being worked on, so each version covers some changes needed to get to this.
there is an option to use a gluster storage domain, and use direct lun disks to iscsi or FC, but not a storage domain.

*** This bug has been marked as a duplicate of bug 757291 ***

Note You need to log in before you can comment on or make changes to this bug.