Bug 102279 - Right button doesn't open the menu
Right button doesn't open the menu
Status: CLOSED NOTABUG
Product: Red Hat Linux Beta
Classification: Retired
Component: xpdf (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-13 07:50 EDT by Mathias Gug
Modified: 2007-04-18 12:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-14 05:35:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mathias Gug 2003-08-13 07:50:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030728
Mozilla Firebird/0.6.1

Description of problem:
When the right button is pressed the menu should be opened, which is not the case.

Version-Release number of selected component (if applicable):
xpdf-2.02-7

How reproducible:
Always

Steps to Reproduce:
1.Launch xpdf.
2.Click on the right button.
3.Nothing happens.
    

Actual Results:  Nothing

Expected Results:  The menu window should be displayed.

Additional info:
Comment 1 Ngo Than 2003-08-14 05:35:14 EDT
strange, it works for me. I cannot reproduce it. Please make sure that you have
the correct X setting.

Note You need to log in before you can comment on or make changes to this bug.