Bug 1022984 - [Windows Guest Tools] - APT - i cannot check the checkbox "show windows installer log" at the end of the installation
[Windows Guest Tools] - APT - i cannot check the checkbox "show windows insta...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Windows Guest Tools (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: 3.3.0
Assigned To: Lev Veyde
Jiri Belka
integration
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 08:02 EDT by David Botzer
Modified: 2014-01-21 10:55 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously users could not tick the "Show Windows installer log" checkbox at the end of an installation. This has now been fixed, and the log can be displayed.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 10:55:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
checkbox (92.99 KB, image/png)
2013-10-24 08:02 EDT, David Botzer
no flags Details

  None (edit)
Description David Botzer 2013-10-24 08:02:20 EDT
Created attachment 815747 [details]
checkbox

Description of problem:
[Windows Guest Tools] - APT - i cannot check the checkbox "show windows installer log" at the end of the installation

Version-Release number of selected component (if applicable):
3.3/is19, 3.3-6

How reproducible:
always

Steps to Reproduce:
1.I install Clean Win7x64 (Win8x32)
2.I run APT 3.3-6
3.It finishes successfully
4.Check the check box to show windows Installer Log

Actual results:
Cannot check it, not with mouse, nor with Keyboards or tabs

Expected Should allow to check the checkbox & view the installer Log

Additional info:
Comment 1 Sandro Bonazzola 2013-11-21 03:35:20 EST
Lev, I think this should be in 3.3.0
Comment 2 Lev Veyde 2013-12-02 09:32:58 EST
Change-Id: Ieb566154f4dba00b5e0158db8598cc9ed6018e1b
Comment 4 Jiri Belka 2013-12-10 05:30:56 EST
ok, 3.3.7.
Comment 6 errata-xmlrpc 2014-01-21 10:55:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0075.html

Note You need to log in before you can comment on or make changes to this bug.