Bug 102302 - french up2date refers to button names in English, but buttons themselves are translated
Summary: french up2date refers to button names in English, but buttons themselves are ...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: ia64 Linux
medium
low
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-13 17:56 UTC by Suzanne Hillman
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-23 18:47:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Shows the button references in English, where everything else is in French (153.67 KB, image/png)
2003-08-13 17:57 UTC, Suzanne Hillman
no flags Details

Description Suzanne Hillman 2003-08-13 17:56:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
When one is running through up2date's GUI setup, and it refers to the buttons
for 'Forward' and 'Cancel', it refers to them in English, even though the
buttons themselves are translated.

I will be attaching a png screen shot of this.

Version-Release number of selected component (if applicable):
up2date-3.1.46-1

How reproducible:
Always

Steps to Reproduce:
1. up2date -d -u --register
2. The first screen you see (after it has you get the GPG key, if needed) will
show the untranslated button references.
3.
    

Actual Results:  The button references 'Cancel' and 'Forward' were in English.

Expected Results:  The button references should have been in French, like
everything else was.

Additional info:

Comment 1 Suzanne Hillman 2003-08-13 17:57:42 UTC
Created attachment 93620 [details]
Shows the button references in English, where everything else is in French

Comment 2 Audrey Simons 2003-08-22 05:39:19 UTC
Fixed and committed to cvs

Comment 3 Jay Turner 2003-09-02 12:47:43 UTC
I'm still seeing this behavior with up2date-3.9.20-1, so looks like something
isn't getting picked up with the translations.

Comment 4 Audrey Simons 2003-09-02 23:36:28 UTC
up2date-3.9.20-1 would not have picked up the latest translations.
The developpers need to perform a rebuild for them to come up.


Note You need to log in before you can comment on or make changes to this bug.