Bug 1023042 - User quantum is not removed after package removal
User quantum is not removed after package removal
Status: CLOSED NOTABUG
Product: RDO
Classification: Community
Component: openstack-quantum (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Libosvar
Ofer Blaut
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 09:43 EDT by Jakub Libosvar
Modified: 2013-11-12 10:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-12 10:21:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Libosvar 2013-10-24 09:43:02 EDT
Description of problem:
As a part of preinstall scriptlet user quantum is created. It's not removed on package removal.

Version-Release number of selected component (if applicable):
openstack-quantum-2013.1-0.6.rc2.fc19.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jakub Libosvar 2013-11-12 10:21:31 EST
Generally it's not good to remove user because of remained files. Newly created user with the same uid would grant permission to those files.

Note You need to log in before you can comment on or make changes to this bug.