Bug 102307 - Mozilla Crashes when trying to download above RPM
Summary: Mozilla Crashes when trying to download above RPM
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: beta1
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL: http://havardk.xmms.org/dist/xmms-1.2...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-13 18:32 UTC by Justin Churchey
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-03 14:46:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Justin Churchey 2003-08-13 18:32:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
When trying to download the rpm specified in the URL, mozilla crashes for
whatever reason.  I do not know which debugger I might be able to use to get a
backtrace, but this may need to be loooked at.

Version-Release number of selected component (if applicable):
mozilla-1.4-12

How reproducible:
Always

Steps to Reproduce:
1.Go to the URL Specified
2.
3.
    

Actual Results:  Mozilla crashes and closes down.

Expected Results:  Mozilla prompts to save the file and you can choose to
download it.

Additional info:

Comment 1 petrosyan 2003-08-14 03:10:47 UTC
it probably happens because you have installed RealAudio-plugin for mozilla.
try uninstalling that plugin and see if it still crashes.
*.rpm is some kind of RealMedia file format extension.


Comment 2 Christopher Blizzard 2003-09-03 14:46:03 UTC
Yeah, that's usually the cause.  I can't fix problems in the realaudio plugin.

Comment 3 Justin Churchey 2003-09-03 15:01:10 UTC
The problem did wind up being the Real Player plugin.


Note You need to log in before you can comment on or make changes to this bug.