Bug 1023104 - Fails to build on F18
Fails to build on F18
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-behave (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matěj Cepl
Fedora Extras Quality Assurance
:
Depends On: 1023101
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 11:41 EDT by Matěj Cepl
Modified: 2013-10-24 21:50 EDT (History)
2 users (show)

See Also:
Fixed In Version: python-behave-1.2.3-7.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-24 21:50:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2013-10-24 11:41:31 EDT
because of missing python-parse package
Comment 1 Fedora Update System 2013-10-24 13:37:47 EDT
python-behave-1.2.3-7.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/python-behave-1.2.3-7.fc18
Comment 2 Fedora Update System 2013-10-24 21:50:37 EDT
python-behave-1.2.3-7.fc18 has been pushed to the Fedora 18 stable repository.

Note You need to log in before you can comment on or make changes to this bug.