Bug 1023175 - Cloning repository: Add browse button and option to pick repo folder while cloning local repo
Cloning repository: Add browse button and option to pick repo folder while c...
Status: CLOSED WONTFIX
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Configuration (Show other bugs)
6.0.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Alexandre Porcelli
Marek Baluch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 15:33 EDT by Prakash Aradhya
Modified: 2014-01-09 21:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-09 21:28:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prakash Aradhya 2013-10-24 15:33:04 EDT
Description of problem:
GIT URL:  Add Browse local button to browse to the local git repo instead of asking user to type it.

URL makes sense for remote repos.  Majority of the times you expect people to work with local repos.  
Have text something like Enter URL for the Rep or browse local repository location. And the file browser allows user to choose the local folder.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Alexandre Porcelli 2014-01-09 21:28:07 EST
It's not possible to add the "browse button" to local file system (something you do when uploading a file) because your local file system won't be reachable from the server (clone happens on the server not on your local machine)

Note You need to log in before you can comment on or make changes to this bug.