Bug 1023183 - iso_distributor doesn't retain listing files
iso_distributor doesn't retain listing files
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Mike McCune
Katello QA List
: Triaged
Depends On:
Blocks: 1023188
  Show dependency treegraph
 
Reported: 2013-10-24 16:06 EDT by Mike McCune
Modified: 2014-09-11 08:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1023188 (view as bug list)
Environment:
Last Closed: 2014-09-11 08:30:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2013-10-24 16:06:31 EDT
If you export a repository to an ISO you do not get any listing files:

# mount -o loop /var/lib/pulp/published/http/exports/repo/rhel-6-server-sam-rpms-6_4-x86_64/rhel-6-server-sam-rpms-6_4-x86_64-2013-10-24T15.52-01.iso /mnt

# ls /mnt/content/dist/rhel/server/6/6.4/x86_64/subscription-asset-manager/1/
os
# find /mnt/content/ |grep listing
#

otherwise the ISO looks correct.  Has the right RPMs and repodata.
Comment 1 RHEL Product and Program Management 2013-10-24 16:35:08 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 5 Bryan Kearney 2014-09-11 08:30:07 EDT
This was delivered with Satellite 6.0 which was released on 10 September 2014.

Note You need to log in before you can comment on or make changes to this bug.