Bug 1023256 - No env OPENSHIFT_GEAR_MEMORY_MB in existing non-scalable app after migration
No env OPENSHIFT_GEAR_MEMORY_MB in existing non-scalable app after migration
Status: CLOSED DUPLICATE of bug 1021472
Product: OpenShift Online
Classification: Red Hat
Component: Containers (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Jhon Honce
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-24 23:22 EDT by Liang Xia
Modified: 2015-05-14 19:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-25 16:26:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Liang Xia 2013-10-24 23:22:16 EDT
Description of problem:
No env OPENSHIFT_GEAR_MEMORY_MB in existing non-scalable app after migration

Version-Release number of selected component (if applicable):
INT(devenv_3942)

How reproducible:
always

Steps to Reproduce:
1.create a non-scalable app.
2.migration the server.
3.ssh into the app and check the env.

Actual results:
No env OPENSHIFT_GEAR_MEMORY_MB found.

Expected results:
OPENSHIFT_GEAR_MEMORY_MB should be there with proper value.

Additional info:
Comment 1 Jhon Honce 2013-10-25 16:26:22 EDT
If migration completes, the environment variable is created. 

Root issue covered in BZ1021472

*** This bug has been marked as a duplicate of bug 1021472 ***

Note You need to log in before you can comment on or make changes to this bug.