Bug 1023293 - sssd is stopped after authconfig --enableipav2 --ipav2join
sssd is stopped after authconfig --enableipav2 --ipav2join
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: authconfig (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Tomas Mraz
David Spurek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 02:36 EDT by David Spurek
Modified: 2015-03-02 00:28 EST (History)
6 users (show)

See Also:
Fixed In Version: authconfig-6.1.12-17.el6
Doc Type: Bug Fix
Doc Text:
No doc text needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 03:44:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Spurek 2013-10-25 02:36:32 EDT
Description of problem:
sssd is stopped after authconfig --enableipav2 --ipav2join
More info in steps to reproduce


Version-Release number of selected component (if applicable):
authconfig-6.1.12-13.el6

How reproducible:


Steps to Reproduce:
1.rm -f /etc/sysconfig/authconfig
2.authconfig --disablesssd --disablesssdauth --update --nostart
3.authconfig --enableipav2 --ipav2domain=<domain> --ipav2server=<domain server> --ipav2realm=<realm> --ipav2join=<user used to join> --update
4. service sssd status
5. getent passwd user@domain

Actual results:
sssd is stopped
getent doesn't return information about user

Expected results:
sssd should run
getent returns user information

Additional info:
Comment 2 Axel Thimm 2014-04-30 04:16:18 EDT
It also seems to happen with a simple --enablesssd.
Comment 3 Tomas Mraz 2014-04-30 04:19:24 EDT
Axel, are you talking about authconfig in RHEL-6?
Comment 7 errata-xmlrpc 2014-10-14 03:44:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1558.html

Note You need to log in before you can comment on or make changes to this bug.