Bug 1023301 - [WHQL][viostor]Job DF-Sleep with IO During (Certification) cause guest win2012R2 preview version hang at black screen on HCK2.1
[WHQL][viostor]Job DF-Sleep with IO During (Certification) cause guest win20...
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 7.0
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 03:11 EDT by Min Deng
Modified: 2014-07-11 02:15 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-05 21:51:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Min Deng 2013-10-25 03:11:31 EDT
Description of problem:
Job DF-Sleep with  IO During (Certification) causes guest hang at dark screen.
Version-Release number of selected component (if applicable):
qemu-kvm-rhev-0.12.1.2-2.405.el6.x86_64
kernel-2.6.32-420.el6.x86_64
build 71
How reproducible:
4 times
Steps to Reproduce:
1.boot up guest 
  /usr/libexec/qemu-kvm -m 6G -smp 4 -cpu cpu64-rhel6,+x2apic -usb -device usb-tablet -netdev tap,sndbuf=0,id=hostnet0,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet0,mac=00:42:22:24:82:02 -uuid 7ccfd78e-05dd-4409-8e1a-ab7061ec220a -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win2012-blk,server,nowait -mon chardev=111a,mode=readline -vnc :1 -name win2012R2-blk -rtc base=localtime,clock=host,driftfix=slew -chardev socket,id=seabios_debug,path=/tmp/monitor-seabios,server,nowait -device isa-debugcon,iobase=0x402,chardev=seabios_debug -drive file=win2012-R2-block.raw,if=none,media=disk,format=raw,rerror=stop,werror=stop,cache=none,aio=native,id=blk-disk0 -drive file=test.raw,if=none,media=disk,format=raw,rerror=stop,werror=stop,cache=none,aio=native,id=blk-disk1,serial=serialsdfdsf -device ide-drive,drive=blk-disk0,id=disk,bootindex=1 -device virtio-blk-pci,drive=blk-disk1,id=disk1 -monitor stdio -global PIIX4_PM.disable_s3=1 -global PIIX4_PM.disable_s4=0 -M rhel6.5.0 -vga cirrus
2.submit the job named DF sleep with IO During

Actual results:
The guest always keeps in black screen.

Expected results:
The job can pass.

Additional info:
Upload HCK log after a while
Comment 1 Min Deng 2013-10-25 03:18:00 EDT
Created attachment 816029 [details]
The HCK logs
Comment 3 Vadim Rozenfeld 2013-10-28 01:59:53 EDT
moving it to 6.6, since the problem happens on non-RTM OS version.
Comment 4 Vadim Rozenfeld 2013-11-30 03:04:30 EST
Can we check it still happens on RTM and drivers from build 74?

Thanks,
Vadim.
Comment 6 Mike Cao 2014-01-05 21:51:37 EST
I believe it is win2k12R2 beta version issue 

Closing

Note You need to log in before you can comment on or make changes to this bug.