Bug 1023313 - [RFE] Image Uploader reports no status what so ever
[RFE] Image Uploader reports no status what so ever
Status: CLOSED DUPLICATE of bug 1077235
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-image-uploader (Show other bugs)
3.3.0
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Simone Tiraboschi
Pavel Stehlik
integration
: FutureFeature, Improvement
: 887564 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 03:55 EDT by Peter Robinson
Modified: 2014-08-01 08:18 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-01 08:18:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2013-10-25 03:55:31 EDT
When running rhevm-image-uploader it reports no status as to what it's doing when run in the standard interactive mode. It should give some indication. Instead it just sits there like:

=====
# rhevm-image-uploader -e rhevm-export upload CloudForms-3.0-2013-10-21.1-rhevm.ova 
Please provide the REST API password for the admin@internal oVirt Engine user (CTRL+D to abort): 
#

=====

I would expect it to report that it's actually importing an image, give some form of feedback that the image is correct and all is OK, a rough time (some images maybe large) and then whether the import was actually successful or not. What do we actually get? Nothing!
Comment 1 Sandro Bonazzola 2014-06-23 08:02:01 EDT
*** Bug 887564 has been marked as a duplicate of this bug. ***
Comment 2 Sandro Bonazzola 2014-08-01 08:18:13 EDT

*** This bug has been marked as a duplicate of bug 1077235 ***

Note You need to log in before you can comment on or make changes to this bug.