Bug 1023355 - [RFE] SCSI Controller and NIC type selection for vSphere
[RFE] SCSI Controller and NIC type selection for vSphere
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: Ohad Levy
Katello QA List
http://projects.theforeman.org/issues...
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-25 05:12 EDT by pgustafs
Modified: 2016-04-22 12:58 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-11 08:28:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 3496 None None None 2016-04-22 12:58 EDT

  None (edit)
Description pgustafs 2013-10-25 05:12:54 EDT
At the current state Foreman creates vSphere VMs with the SCSI Controller type: LSI Logic Parallel and NIC type: E1000
It would be good to add support more than this SCSI Controller and NIC types, at least the Paravirtual SCSI controller type and VMXNET3 NIC type.
Comment 3 RHEL Product and Program Management 2013-10-25 05:37:50 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 5 Dominic Cleal 2013-10-25 08:30:17 EDT
The NIC selection will be available from Sat 6.0.3 (MDP3), the SCSI controller isn't implemented.
Comment 7 Bryan Kearney 2014-03-24 09:35:37 EDT
Moving to POST since upstream bug http://projects.theforeman.org/issues/3496 has been closed
Comment 8 Corey Welton 2014-05-07 20:40:25 EDT
Moving to 6.0.4 for QE purposes.
Comment 10 Bryan Kearney 2014-09-11 08:28:14 EDT
This was delivered with Satellite 6.0 which was released on 10 September 2014.

Note You need to log in before you can comment on or make changes to this bug.